日本AAA级特黄大片
保定网站建设 | 保定做网站 | 保定网站制作 | 保定网站优化 | 保定网站设计 | 网络营销品牌策划中心 | 保定高端品牌网站建设专家。电话:0312-5975933
您的位置:网站首页 > 帮助中心

ewebeditor编辑器兼容IE9、IE10、IE11、windows10等各个IE版本浏览器

作者:保定网站建设
ewebeditor编辑器兼容IE9、IE10、IE11、windows10等各个IE版本浏览器.保定网络公司为您解答!

 随着IE浏览器版本的升级,ewebeditor编辑器已经不能兼容IE9、IE10、IE11这些版本了,之前我们讲过“网站后台ewebeditor编辑器在ie8浏览器中编辑功能无法使用”,如果你用的是比IE8要高的浏览器,那么我们可以通过调整浏览器的兼容模式来让ewebeditor编辑器正常使用。

  在IE9、IE10浏览器下,按下F12,会打开开发人员工具窗口,在菜单栏里有个“浏览器模式”,点击浏览器模式,选择兼容性视图或比你现在浏览器版本低的即可,如下图:

ewebeditor编辑器兼容IE9、IE10

  但是在IE11浏览器我们要单独说一下,因为这个版本的浏览器的F12工具和之前的版本不一样,按下F12后,点击左侧最下方的显示屏的图标(仿真),进入到兼容视图选择界面,在里面的“文档模式”选中选择需要的IE版本即可,如下图:

ewebeditor编辑器兼容IE11

  在这我们要声明一下,如果你选择好后ewebeditor编辑器还是不能用,那么就不要关闭当前窗口,直接在该窗口上进行操作,因为F12打开的只是开发人员工具,是我们在前台进行模拟的操作,如果关闭后再重新打开浏览器可能之前的设置就起不到作用了。